MDL-45315 block_news_items: Add missing depedency
authorDan Poltawski <dan@moodle.com>
Tue, 29 Apr 2014 02:27:37 +0000 (10:27 +0800)
committerDan Poltawski <dan@moodle.com>
Tue, 29 Apr 2014 06:24:10 +0000 (14:24 +0800)
blocks/news_items/version.php

index 6c8db3f..2684fe7 100644 (file)
@@ -24,6 +24,7 @@
 
 defined('MOODLE_INTERNAL') || die();
 
-$plugin->version   = 2013110500;         // The current plugin version (Date: YYYYMMDDXX)
+$plugin->version   = 2013110501;         // The current plugin version (Date: YYYYMMDDXX)
 $plugin->requires  = 2013110500;         // Requires this Moodle version
 $plugin->component = 'block_news_items'; // Full name of the plugin (used for diagnostics)
+$plugin->dependencies = array('mod_forum' => 2013110500);