Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Fri, 14 May 2021 00:07:53 +0000 (00:07 +0000)
committerAMOS bot <amos@moodle.org>
Fri, 14 May 2021 00:07:53 +0000 (00:07 +0000)
install/lang/id/admin.php
install/lang/id/install.php

index a888f1f..e68e73f 100644 (file)
 
 defined('MOODLE_INTERNAL') || die();
 
-$string['clianswerno'] = 'T';
-$string['cliansweryes'] = 'Y';
-$string['cliincorrectvalueerror'] = 'Error, nilai yang salah "{$a->value}" untuk opsi "{$a->option}"';
-$string['cliincorrectvalueretry'] = 'Nilai input salah, silahkan coba lagi';
+$string['clianswerno'] = 't';
+$string['cliansweryes'] = 'y';
+$string['cliincorrectvalueerror'] = 'GALAT, nilai yang salah "{$a->value}" untuk opsi "{$a->option}"';
+$string['cliincorrectvalueretry'] = 'Nilai masukan salah, silakan coba lagi';
 $string['clitypevalue'] = 'tipe nilai';
-$string['clitypevaluedefault'] = 'tipe nilai, tekan enter untuk menggunakan nilai default ({$a})';
+$string['clitypevaluedefault'] = 'tipe nilai, tekan ENTER untuk menggunakan nilai bawaan ({$a})';
 $string['cliunknowoption'] = 'Opsi tidak dikenali :
  {$a}
-Silahkan gunakan opsi --help';
+Silakan gunakan opsi --help';
 $string['cliyesnoprompt'] = 'ketik y (Ya) atau t (Tidak)';
 $string['environmentrequireinstall'] = 'harus dipasang dan diaktifkan';
+$string['upgradekeyset'] = 'Tingkatkan kunci (biarkan kosong untuk tidak mengaturnya)';
index d1f8590..bcf6df4 100644 (file)
@@ -65,7 +65,7 @@ $string['pathsunsecuredataroot'] = 'Lokasi dataroot tidak aman';
 $string['pathswrongadmindir'] = 'Direktori admin tidak ada';
 $string['phpextension'] = 'Ekstensi PHP {$a}';
 $string['phpversion'] = 'Versi PHP';
-$string['phpversionhelp'] = '<p> Moodle membutuhkan versi PHP setidaknya 5.6.5 atau 7.1 (7.0.x memiliki beberapa keterbatasan mesin). </p> <p> Anda saat ini menjalankan versi {$a}. </p> <p> Anda harus meningkatkan versi PHP atau pindah ke host dengan versi PHP yang lebih baru. </p>';
+$string['phpversionhelp'] = '<p> Moodle membutuhkan versi PHP setidaknya 5.6.5 atau 7.1 (7.0.x memiliki beberapa keterbatasan mesin). </p> <p> Anda saat ini menjalankan versi {$a}. </p> <p> Anda harus meningkatkan versi PHP atau pindah ke hos dengan versi PHP yang lebih baru. </p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
 $string['welcomep20'] = 'Anda melihat halaman ini karena Anda telah berhasil memasang dan meluncurkan paket <strong> {$a->packname} {$a->packversion}</strong> di komputer Anda. Selamat!';
 $string['welcomep30'] = 'Rilis <strong> {$a->installername}</strong> ini mencakup aplikasi untuk menciptakan lingkungan tempat <strong> Moodle </strong> yang akan digunakan, yaitu:';