Automatic installer.php lang files by installer_builder (20071120)
authormoodler <moodler>
Tue, 20 Nov 2007 05:05:51 +0000 (05:05 +0000)
committermoodler <moodler>
Tue, 20 Nov 2007 05:05:51 +0000 (05:05 +0000)
install/lang/km_utf8/installer.php

index 9f74275..aa43fed 100644 (file)
@@ -35,8 +35,8 @@ $string['configfilewritten'] = 'បាន​បង្កើត config.php ដោ
 $string['configurationcompletehead'] = 'បាន​បញ្ចប់​ការ​កំណត់​រចនា​សម្ព័ន្ធ';
 $string['configurationcompletesub'] = 'Moodle បាន​ប៉ុនប៉ង​រក្សាទុក​ការ​កំណត់​រចនាសម្ព័ន្ធ​របស់​អ្នក ក្នុង​ឯកសារ​មួយ នៅ​ក្នុង​ថត​ដើម​បំផុត​នៃ​ការ​ដំឡើង Moodle របស់​អ្នក ។';
 $string['continue'] = 'បន្ត';
 $string['configurationcompletehead'] = 'បាន​បញ្ចប់​ការ​កំណត់​រចនា​សម្ព័ន្ធ';
 $string['configurationcompletesub'] = 'Moodle បាន​ប៉ុនប៉ង​រក្សាទុក​ការ​កំណត់​រចនាសម្ព័ន្ធ​របស់​អ្នក ក្នុង​ឯកសារ​មួយ នៅ​ក្នុង​ថត​ដើម​បំផុត​នៃ​ការ​ដំឡើង Moodle របស់​អ្នក ។';
 $string['continue'] = 'បន្ត';
-$string['curlrecommended'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 Curl á\9e\9fá\9f\92á\9e\9aá\9f\81á\9e\85á\9e\85á\9e·á\9e\8fá\9f\92á\9e\8f á\9e\82á\9eºâ\80\8bá\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9cá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8dâ\80\8bá\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e¢á\9e\93á\9e»á\9e\89á\9f\92á\9e\89á\9e¶á\9e\8fâ\80\8bá\9e\98á\9e»á\9e\81á\9e\84á\9e¶á\9e\9aâ\80\8bá\9e\8fបណ្ដាញ Moodle ។';
-$string['customcheck'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\96á\9e·á\9e\93á\9e·á\9e\8fá\9f\92á\9e\99â\80\8bá\9e\95á\9f\92á\9e\9fá\9f\81á\9e\84â\80\8bá\9e\91á\9f\80á\9e\8f';
+$string['curlrecommended'] = 'á\9e¢á\9f\92á\9e\93á\9e\80â\80\8bá\9e\82á\9e½á\9e\9aá\9e\8fá\9f\82â\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 Curl á\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e¢á\9e¶á\9e\85â\80\8bá\9e\94á\9f\92á\9e\9aá\9e¾â\80\8bâ\80\8bá\9e\98á\9e»á\9e\81á\9e\84á\9e¶á\9e\9a បណ្ដាញ Moodle ។';
+$string['customcheck'] = 'ពិនិត្យ​ផ្សេង​ទៀត';
 $string['database'] = 'មូលដ្ឋាន​ទិន្នន័យ';
 $string['databasecreationsettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​ការ​កំណត់​មូលដ្ឋាន​ទិន្នន័យ ដែលជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
 មូលដ្ឋាន​ទិន្នន័យ​នេះ នឹង​ត្រូវ​បាន​បង្កើត​ដោយ​ស្វ័យ​ប្រវត្តិ ដោយ​កម្មវិធី​ដំឡើង ដោយ​មាន​ការ​កំណត់ដូច​បាន​បញ្ជាក់​ខាង​ក្រោម ។';
 $string['database'] = 'មូលដ្ឋាន​ទិន្នន័យ';
 $string['databasecreationsettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​ការ​កំណត់​មូលដ្ឋាន​ទិន្នន័យ ដែលជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
 មូលដ្ឋាន​ទិន្នន័យ​នេះ នឹង​ត្រូវ​បាន​បង្កើត​ដោយ​ស្វ័យ​ប្រវត្តិ ដោយ​កម្មវិធី​ដំឡើង ដោយ​មាន​ការ​កំណត់ដូច​បាន​បញ្ជាក់​ខាង​ក្រោម ។';
@@ -46,7 +46,7 @@ $string['databasecreationsettingssub'] = '<b>ប្រភេទ ៖</b> កំ
 <b>អ្នក​ប្រើ ៖</b> កំណត់​ជា \"root\" ដោយ​កម្មវិធី​ដំឡើង<br />
 <b>ពាក្យ​សម្ងាត់ ៖</b> ពាក្យ​សម្ងាត់​មូលដ្ឋាន​ទិន្នន័យ​របស់​អ្នក<br />
 <b>បុព្វបទ​តារាង ៖</b> បុព្វបទ​ស្រេច​ចិត្ត ដែលត្រូវ​ប្រើ​សម្រាប់​ឈ្មោះ​តារាង​ទាំងអស់';
 <b>អ្នក​ប្រើ ៖</b> កំណត់​ជា \"root\" ដោយ​កម្មវិធី​ដំឡើង<br />
 <b>ពាក្យ​សម្ងាត់ ៖</b> ពាក្យ​សម្ងាត់​មូលដ្ឋាន​ទិន្នន័យ​របស់​អ្នក<br />
 <b>បុព្វបទ​តារាង ៖</b> បុព្វបទ​ស្រេច​ចិត្ត ដែលត្រូវ​ប្រើ​សម្រាប់​ឈ្មោះ​តារាង​ទាំងអស់';
-$string['databasesettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​មូលដ្ឋាន​ទិន្នន័យ ដែល​ជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។ 
+$string['databasesettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​មូលដ្ឋាន​ទិន្នន័យ ដែល​ជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
 មូលដ្ឋាន​ទិន្នន័យ​នេះ ត្រូវ​តែ​បាន​បង្កើត​ឲ្យ​រួចរាល់ ហើយ​ឈ្មោះ​អ្នក​ប្រើ និង​ពាក្យ​សម្ងាត់​ក៏​ត្រូវ​តែ​បង្កើត​ឲ្យ​រួចរាល់ដែរ ដើម្បី​ចូល​ដំណើរ​ការ​មូលដ្ឋាន​ទិន្នន័យ ។';
 $string['databasesettingssub'] = '<b>ប្រភេទ ៖</b> mysql ឬ postgres7<br />
 <b>ម៉ាស៊ីន ៖</b> ឧ. localhost ឬ db.isp.com<br />
 មូលដ្ឋាន​ទិន្នន័យ​នេះ ត្រូវ​តែ​បាន​បង្កើត​ឲ្យ​រួចរាល់ ហើយ​ឈ្មោះ​អ្នក​ប្រើ និង​ពាក្យ​សម្ងាត់​ក៏​ត្រូវ​តែ​បង្កើត​ឲ្យ​រួចរាល់ដែរ ដើម្បី​ចូល​ដំណើរ​ការ​មូលដ្ឋាន​ទិន្នន័យ ។';
 $string['databasesettingssub'] = '<b>ប្រភេទ ៖</b> mysql ឬ postgres7<br />
 <b>ម៉ាស៊ីន ៖</b> ឧ. localhost ឬ db.isp.com<br />
@@ -123,11 +123,11 @@ $string['downloadlanguagebutton'] = 'ទាញយក​កញ្ចប់​ភ
 $string['downloadlanguagehead'] = 'ទាញ​យក​កញ្ចប់​ភាសា';
 $string['downloadlanguagenotneeded'] = 'អ្នក​អាច​បន្ត​ធ្វើ​ការ​ដំឡើង ដោយ​ប្រើ​កញ្ចប់​ភាសា​លំនាំ​ដើម \"$a\" ។';
 $string['downloadlanguagesub'] = 'ឥឡូវ​នេះ អ្នក​មាន​ជម្រើស​ក្នុង​ការ​ទាញយក​កញ្ចប់​ភាសា និង​បន្ត​ធ្វើ​ការ​ដំឡើង​ជា​ភាសា​នេះ ។<br /><br />ប្រសិនបើ​អ្នក​មិន​អាច​ទាញយក​កញ្ចប់​ភាសា​បាន នោះ​វា​​នឹង​បន្ត​ដំឡើង​ជា​ភាសា​អង់គ្លេស ។ (ពេល​បញ្ចប់​ដំណើរ​ការ​ដំឡើង អ្នក​អាច​មាន​ឱកាស​ទាញ​យក និង​ដំឡើង​កញ្ចប់​ភាសា​បន្ថែម​បាន ។)';
 $string['downloadlanguagehead'] = 'ទាញ​យក​កញ្ចប់​ភាសា';
 $string['downloadlanguagenotneeded'] = 'អ្នក​អាច​បន្ត​ធ្វើ​ការ​ដំឡើង ដោយ​ប្រើ​កញ្ចប់​ភាសា​លំនាំ​ដើម \"$a\" ។';
 $string['downloadlanguagesub'] = 'ឥឡូវ​នេះ អ្នក​មាន​ជម្រើស​ក្នុង​ការ​ទាញយក​កញ្ចប់​ភាសា និង​បន្ត​ធ្វើ​ការ​ដំឡើង​ជា​ភាសា​នេះ ។<br /><br />ប្រសិនបើ​អ្នក​មិន​អាច​ទាញយក​កញ្ចប់​ភាសា​បាន នោះ​វា​​នឹង​បន្ត​ដំឡើង​ជា​ភាសា​អង់គ្លេស ។ (ពេល​បញ្ចប់​ដំណើរ​ការ​ដំឡើង អ្នក​អាច​មាន​ឱកាស​ទាញ​យក និង​ដំឡើង​កញ្ចប់​ភាសា​បន្ថែម​បាន ។)';
-$string['environmenterrortodo'] = 'á\9e¢á\9f\92á\9e\93á\9e\80á\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9cá\9e\8fá\9f\82â\80\8bá\9e\8aá\9f\84á\9f\87á\9e\9fá\9f\92á\9e\9aá\9e¶á\9e\99â\80\8bá\9e\94á\9e\89á\9f\92á\9e á\9e¶â\80\8bá\9e\94á\9e\9aá\9e·á\9e\9fá\9f\92á\9e\90á\9e¶á\9e\93 (á\9e\80á\9f\86á\9e á\9e»á\9e\9f) á\9e\8aá\9f\82á\9e\9bâ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\9aá\9e\80á\9e\83á\9e¾á\9e\89â\80\8bá\9e\81á\9e¶á\9e\84á\9e\9bá\9e¾ á\9e\98á\9e»á\9e\93á\9e\96á\9f\81á\9e\9bâ\80\8bá\9e\92á\9f\92á\9e\9cá\9e¾á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\80á\9f\86á\9e\8eá\9f\82 Moodle នេះ !';
+$string['environmenterrortodo'] = 'á\9e¢á\9f\92á\9e\93á\9e\80á\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9cá\9e\8fá\9f\82â\80\8bá\9e\8aá\9f\84á\9f\87á\9e\9fá\9f\92á\9e\9aá\9e¶á\9e\99â\80\8bá\9e\94á\9e\89á\9f\92á\9e á\9e¶â\80\8bá\9e\94á\9e\9aá\9e·á\9e\9fá\9f\92á\9e\90á\9e¶á\9e\93 (á\9e\80á\9f\86á\9e á\9e»á\9e\9f) á\9e\8aá\9f\82á\9e\9bâ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\9aá\9e\80á\9e\83á\9e¾á\9e\89â\80\8bá\9e\81á\9e¶á\9e\84á\9e\9bá\9e¾ á\9e\98á\9e»á\9e\93á\9e\93á\9e¹á\9e\84â\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84 Moodle á\9e\80á\9f\86á\9e\8eá\9f\82â\80\8bនេះ !';
 $string['environmenthead'] = 'កំពុង​ពិនិត្យ​បរិស្ថាន​របស់​អ្នក...';
 $string['environmenthead'] = 'កំពុង​ពិនិត្យ​បរិស្ថាន​របស់​អ្នក...';
-$string['environmentrecommendcustomcheck'] = 'á\9e\94á\9f\92á\9e\9aá\9e\9fá\9e·á\9e\93â\80\8bá\9e\94á\9e¾â\80\8bá\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\9fá\9e¶á\9e\80á\9e\9bá\9f\92á\9e\94á\9e\84â\80\8bá\9e\94á\9e\9aá\9e¶á\9e\87á\9f\90á\9e\99 á\9e\9cá\9e¶â\80\8bá\9e\93á\9e¹á\9e\84â\80\8bá\9e\85á\9e\84á\9f\92á\9e¢á\9e»á\9e\9bâ\80\8bá\9e\94á\9e\84á\9f\92á\9e á\9e¶á\9e\89â\80\8bá\9e\96á\9e¸â\80\8bá\9e\94á\9e\89á\9f\92á\9e á\9e¶â\80\8bá\9e\8aá\9f\8fá\9e\85á\9e\98á\9f\92á\9e\94á\9e\84';
-$string['environmentrecommendinstall'] = 'គួរ​តែ​ដំឡើង និង​អនុញ្ញាតដើម្បី​បាន​លទ្ធផល​ដ៏​ល្អ​បំផុត';
-$string['environmentrecommendversion'] = 'á\9e\80á\9f\86á\9e\8eá\9f\82 $a->needed á\9e\82á\9eºâ\80\8bá\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9câ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8d á\9e á\9e¾á\9e\99â\80\8bá\9e¢á\9f\92á\9e\93á\9e\80â\80\8bá\9e\80á\9f\86á\9e\96á\9e»á\9e\84á\9e\9aá\9e\8fá\9f\8b $a->current';
+$string['environmentrecommendcustomcheck'] = 'á\9e\94á\9e¾â\80\8bá\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\9fá\9e¶á\9e\80á\9e\9bá\9f\92á\9e\94á\9e\84â\80\8bá\9e\93á\9f\81á\9f\87â\80\8bá\9e\94á\9e\9aá\9e¶á\9e\87á\9f\90á\9e\99 á\9e¢á\9f\92á\9e\93á\9e\80â\80\8bá\9e\93á\9e¹á\9e\84â\80\8bá\9e\87á\9e½á\9e\94â\80\8bá\9e\94á\9e\89á\9f\92á\9e á\9e¶â\80\8bá\9e\92á\9f\86';
+$string['environmentrecommendinstall'] = 'គួរ​តែ​ដំឡើង និង​អនុញ្ញាត ដើម្បី​បាន​លទ្ធផល​ដ៏​ល្អ​បំផុត';
+$string['environmentrecommendversion'] = 'កំណែ $a->needed ត្រូវ​បាន​ផ្ដល់អនុសាសន៍ ហើយ​អ្នក​កំពុងរត់ $a->current';
 $string['environmentrequirecustomcheck'] = 'ការ​សាកល្បង​នេះ​ត្រូវ​តែ​ឆ្លង​ផុត';
 $string['environmentrequireinstall'] = 'ត្រូវ​តែ​បាន​ដំឡើង និង​អនុញ្ញាត';
 $string['environmentrequireversion'] = 'ត្រូវការ​កំណែ $a->needed ហើយ​អ្នក​កំពុង​រត់ $a->current';
 $string['environmentrequirecustomcheck'] = 'ការ​សាកល្បង​នេះ​ត្រូវ​តែ​ឆ្លង​ផុត';
 $string['environmentrequireinstall'] = 'ត្រូវ​តែ​បាន​ដំឡើង និង​អនុញ្ញាត';
 $string['environmentrequireversion'] = 'ត្រូវការ​កំណែ $a->needed ហើយ​អ្នក​កំពុង​រត់ $a->current';
@@ -149,7 +149,7 @@ $string['gdversionhelp'] = '<p>ម៉ាស៊ីន​បម្រើ​រប
 $string['globalsquotes'] = 'ប្រើប្រាស់ Globals មិនមាន​សុវត្ថិភាព';
 $string['globalsquoteserror'] = 'ជួសជុល​ការ​កំណត់ PHP របស់​អ្នក ៖ បិទ register_globals និង/ឬ បើក magic_quotes_gpc';
 $string['help'] = 'ជំនួយ';
 $string['globalsquotes'] = 'ប្រើប្រាស់ Globals មិនមាន​សុវត្ថិភាព';
 $string['globalsquoteserror'] = 'ជួសជុល​ការ​កំណត់ PHP របស់​អ្នក ៖ បិទ register_globals និង/ឬ បើក magic_quotes_gpc';
 $string['help'] = 'ជំនួយ';
-$string['iconvrecommended'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 ICONV á\9e\9fá\9f\92á\9e\9aá\9f\81á\9e\85á\9e\85á\9e·á\9e\8fá\9f\92á\9e\8fâ\80\8bâ\80\8bá\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9câ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bâ\80\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8dâ\80\8bá\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e\92á\9f\92á\9e\9cá\9e¾â\80\8bá\9e²á\9f\92á\9e\99â\80\8bá\9e\8aá\9f\86á\9e\8eá\9e¾á\9e\9aá\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\9aá\9e\94á\9e\9fá\9f\8bâ\80\8bá\9e\8fá\9f\86á\9e\94á\9e\93á\9f\8bâ\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8aá\9e¶á\9e\89â\80\8bá\9e\94á\9f\92á\9e\9aá\9e\9fá\9e¾á\9e\9a á\9e\87á\9e¶â\80\8bá\9e\96á\9e·á\9e\9fá\9f\81á\9e\9fâ\80\8bá\9e\93á\9f\85ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​ដែល​មិនមែន​ជា​ភាសា​ឡាតាំង ។';
+$string['iconvrecommended'] = 'á\9e¢á\9f\92á\9e\93á\9e\80â\80\8bá\9e\82á\9e½á\9e\9aâ\80\8bá\9e\8fá\9f\82â\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 ICONV á\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e²á\9f\92á\9e\99â\80\8bá\9e\9fá\9e\98á\9e\8fá\9f\92á\9e\90á\9e\97á\9e¶á\9e\96â\80\8bá\9e\94á\9f\92á\9e\9aá\9e\96á\9f\90á\9e\93á\9f\92á\9e\92â\80\8bá\9e\80á\9e¶á\9e\93á\9f\8bâ\80\8bá\9e\8fá\9f\82â\80\8bá\9e\94á\9f\92á\9e\9aá\9e\9fá\9e¾á\9e\9a á\9e\87á\9e¶â\80\8bá\9e\96á\9e·á\9e\9fá\9f\81á\9e\9f ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​ដែល​មិនមែន​ជា​ភាសា​ឡាតាំង ។';
 $string['info'] = 'ព័ត៌មាន';
 $string['installation'] = 'ការ​ដំឡើង';
 $string['invalidmd5'] = 'md5 មិនត្រឹមត្រូវ';
 $string['info'] = 'ព័ត៌មាន';
 $string['installation'] = 'ការ​ដំឡើង';
 $string['invalidmd5'] = 'md5 មិនត្រឹមត្រូវ';
@@ -158,7 +158,7 @@ $string['langdownloadok'] = 'ភាសា \"$a\" ត្រូវ​បាន​
 $string['language'] = 'ភាសា';
 $string['magicquotesruntime'] = 'Magic Quotes Run Time';
 $string['magicquotesruntimeerror'] = 'វា​គួរ​តែ បិទ';
 $string['language'] = 'ភាសា';
 $string['magicquotesruntime'] = 'Magic Quotes Run Time';
 $string['magicquotesruntimeerror'] = 'វា​គួរ​តែ បិទ';
-$string['mbstringrecommended'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8aá\9e¶á\9e\9bá\9f\90á\9e\99 MBSTRING á\9e\9fá\9f\92á\9e\9aá\9f\81á\9e\85á\9e\85á\9e·á\9e\8fá\9f\92á\9e\8fâ\80\8bâ\80\8bá\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9câ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bâ\80\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8dâ\80\8bá\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e\92á\9f\92á\9e\9cá\9e¾â\80\8bá\9e²á\9f\92á\9e\99â\80\8bá\9e\8aá\9f\86á\9e\8eá\9e¾á\9e\9aá\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\94á\9f\92á\9e\9aá\9e\9fá\9e¾á\9e\9a á\9e\87á\9e¶â\80\8bá\9e\96á\9e·á\9e\9fá\9f\81á\9e\9fâ\80\8bá\9e\93á\9f\85ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​មិនមែន​ឡាតាំង ។';
+$string['mbstringrecommended'] = 'á\9e¢á\9f\92á\9e\93á\9e\80â\80\8bá\9e\82á\9e½á\9e\9aâ\80\8bá\9e\8fá\9f\82â\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84â\80\8bá\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 MBSTRING á\9e\8aá\9e¾á\9e\98á\9f\92á\9e\94á\9e¸â\80\8bá\9e²á\9f\92á\9e\99â\80\8bá\9e\9fá\9e\98á\9e\8fá\9f\92á\9e\90á\9e\97á\9e¶á\9e\96â\80\8bá\9e\94á\9f\92á\9e\9aá\9e\96á\9f\90á\9e\93á\9f\92á\9e\92â\80\8bá\9e\80á\9e¶á\9e\93á\9f\8bâ\80\8bá\9e\8fá\9f\82â\80\8bá\9e\94á\9f\92á\9e\9aá\9e\9fá\9e¾á\9e\9a á\9e\87á\9e¶â\80\8bá\9e\96á\9e·á\9e\9fá\9f\81á\9e\9f ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​មិនមែន​ឡាតាំង ។';
 $string['memorylimit'] = 'សតិ​កំណត់';
 $string['memorylimiterror'] = 'សតិ​កំណត់របស់​ PHP ត្រូវ​បាន​កំណត់​ទាប​ណាស់ ... អ្នក​អាច​មាន​បញ្ហា​នៅពេល​ក្រោយ ។';
 $string['memorylimithelp'] = '<p>បច្ចុប្បន្ន សតិ​កំណត់​របស់ PHP សម្រាប់​ម៉ាស៊ីន​បម្រើ​របស់​អ្នក ត្រូវ​បាន​កំណត់​ជា $a ។</p>
 $string['memorylimit'] = 'សតិ​កំណត់';
 $string['memorylimiterror'] = 'សតិ​កំណត់របស់​ PHP ត្រូវ​បាន​កំណត់​ទាប​ណាស់ ... អ្នក​អាច​មាន​បញ្ហា​នៅពេល​ក្រោយ ។';
 $string['memorylimithelp'] = '<p>បច្ចុប្បន្ន សតិ​កំណត់​របស់ PHP សម្រាប់​ម៉ាស៊ីន​បម្រើ​របស់​អ្នក ត្រូវ​បាន​កំណត់​ជា $a ។</p>
@@ -182,8 +182,8 @@ $string['mssql'] = 'SQL*Server (mssql)';
 $string['mssql_n'] = 'SQL*Server ដែល​​គាំទ្រ UTF-8 (mssql_n)';
 $string['mssqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយ​ប្រើ​ផ្នែក​បន្ថែម MSSQL នោះទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['mysql'] = 'MySQL (mysql)';
 $string['mssql_n'] = 'SQL*Server ដែល​​គាំទ្រ UTF-8 (mssql_n)';
 $string['mssqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយ​ប្រើ​ផ្នែក​បន្ថែម MSSQL នោះទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['mysql'] = 'MySQL (mysql)';
-$string['mysql416bypassed'] = 'ទោះជា​យ៉ាងណា​ក៏ដោយ ប្រសិន​បើ​តំបន់​បណ្ដាញ​របស់​អ្នក​កំពុង​ប្រើ​តែ​​ភាសា iso-8859-1 (ឡាតាំង) នោះ​អ្នក​អាច​បន្ត​ប្រើ MySQL ៤.១.១២ (ឬ​ខ្ពស់ជាង) ដែល​បាន​ដំឡើង​បច្ចុប្បន្ន​របស់​អ្នក ។';
-$string['mysql416required'] = 'MySQL ៤.១.១៦ ជា​កំណែ​អប្បបរមា​ដែល​ត្រូវការ​សម្រាប់ Moodle ១.៦ ដើម្បី​ធានា​ថា​ទិន្នន័យ​ទាំងអស់​អាច​ត្រូវ​បាន​បម្លែង​ទៅជា UTF-8 នៅពេល​ខាងមុខ ។';
+$string['mysql416bypassed'] = 'ទោះ​យ៉ាង​ណា បើ​តំបន់​បណ្ដាញ​របស់​អ្នក​កំពុង​ប្រើ​តែ​​ភាសា iso-8859-1 (ឡាតាំង) នោះ​អ្នក​អាច​បន្ត​ប្រើ MySQL 4.1.12 (ឬ​ខ្ពស់ជាង) បច្ចុប្បន្ន​របស់​អ្នក ។';
+$string['mysql416required'] = 'Moodle 1.6 ត្រូវការ MySQL កំណែ​យ៉ាង​ហោច​ណាស់ 4.1.16 ដើម្បី​ធានា​ថា​ទិន្នន័យ​ទាំងអស់ អាច​ត្រូវ​បាន​បម្លែង​ទៅជា UTF-8 នៅពេល​ខាងមុខ ។';
 $string['mysqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម MySQL នោះទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ MySQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['name'] = 'ឈ្មោះ';
 $string['next'] = 'បន្ទាប់';
 $string['mysqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម MySQL នោះទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ MySQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['name'] = 'ឈ្មោះ';
 $string['next'] = 'បន្ទាប់';
@@ -192,11 +192,11 @@ $string['ociextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​
 $string['odbc_mssql'] = 'SQL*Server លើ ODBC (odbc_mssql)';
 $string['odbcextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម ODBC នោះ​ទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['ok'] = 'យល់ព្រម';
 $string['odbc_mssql'] = 'SQL*Server លើ ODBC (odbc_mssql)';
 $string['odbcextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម ODBC នោះ​ទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['ok'] = 'យល់ព្រម';
-$string['opensslrecommended'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84á\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 OpenSSL á\9e\9fá\9f\92á\9e\9aá\9f\81á\9e\85á\9e\85á\9e·á\9e\8fá\9f\92á\9e\8fâ\80\8b á\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9câ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bâ\80\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8d  á\9e\8aá\9f\84á\9e\99â\80\8bá\9e\9cá\9e¶â\80\8bá\9e¢á\9e\93á\9e»á\9e\89á\9f\92á\9e\89á\9e¶á\9e\8fâ\80\8bá\9e\98á\9e»á\9e\81á\9e\84á\9e¶á\9e\9aâ\80\8bá\9e\8fá\9e\94á\9e\8eá\9f\92á\9e\8aá\9e¶á\9e\89â\80\8bá\9e\9aá\9e\94á\9e\9fá\9f\8b Moodle ។';
+$string['opensslrecommended'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\8aá\9f\86á\9e¡á\9e¾á\9e\84á\9e\94á\9e\8eá\9f\92á\9e\8eá\9e¶á\9e\9bá\9f\90á\9e\99 OpenSSL á\9e\8fá\9f\92á\9e\9aá\9e¼á\9e\9câ\80\8bá\9e\94á\9e¶á\9e\93â\80\8bá\9e\95á\9f\92á\9e\8aá\9e\9bá\9f\8bâ\80\8bá\9e¢á\9e\93á\9e»á\9e\9fá\9e¶á\9e\9fá\9e\93á\9f\8d -- á\9e\9cá\9e¶â\80\8bá\9e\93á\9e¹á\9e\84â\80\8bá\9e¢á\9e\93á\9e»á\9e\89á\9f\92á\9e\89á\9e¶á\9e\8fâ\80\8bá\9e²á\9f\92á\9e\99â\80\8bá\9e\94á\9f\92á\9e\9aá\9e¾â\80\8bá\9e\98á\9e»á\9e\81á\9e\84á\9e¶á\9e\9a á\9e\94á\9e\8eá\9f\92á\9e\8aá\9e¶á\9e\89 Moodle ។';
 $string['pass'] = 'ឆ្លងផុត';
 $string['password'] = 'ពាក្យ​សម្ងាត់';
 $string['pgsqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម PGSQL នោះ​ទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ PostgreSQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
 $string['pass'] = 'ឆ្លងផុត';
 $string['password'] = 'ពាក្យ​សម្ងាត់';
 $string['pgsqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម PGSQL នោះ​ទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ PostgreSQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
-$string['php50restricted'] = 'PHP ៤.០.x មាន​បញ្ហា​ដែល​ស្គាល់​មួយ​ចំនួន សូម​ធ្វើឲ្យ​ប្រសើរ​ទៅ ៥.១.x ឬ​បន្ទាប​ទៅ ៤.៣.x ឬ ៤.៤.x';
+$string['php50restricted'] = 'PHP 5.0.x មាន​បញ្ហា​មួយ​ចំនួន សូម​ធ្វើឲ្យ​ប្រសើរ​ទៅ 5.1.x ឬ​បន្ទាប​ទៅ 4.3.x ឬ 4.4.x';
 $string['phpversion'] = 'កំណែ PHP';
 $string['phpversionerror'] = 'កំណែ PHP យ៉ាង​ហោចណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។';
 $string['phpversionhelp'] = '<p>Moodle ទាមទារ​កំណែ PHP យ៉ាង​ហោច​ណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។</p>
 $string['phpversion'] = 'កំណែ PHP';
 $string['phpversionerror'] = 'កំណែ PHP យ៉ាង​ហោចណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។';
 $string['phpversionhelp'] = '<p>Moodle ទាមទារ​កំណែ PHP យ៉ាង​ហោច​ណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។</p>
@@ -211,7 +211,7 @@ $string['report'] = 'របាយការណ៍';
 $string['restricted'] = 'បាន​ដាក់​កម្រិត';
 $string['safemode'] = 'របៀប​សុវត្ថិភាព';
 $string['safemodeerror'] = 'Moodle អាច​មាន​បញ្ហា នៅពេល​ដែល​បើក​របៀប​សុវត្ថិភាព';
 $string['restricted'] = 'បាន​ដាក់​កម្រិត';
 $string['safemode'] = 'របៀប​សុវត្ថិភាព';
 $string['safemodeerror'] = 'Moodle អាច​មាន​បញ្ហា នៅពេល​ដែល​បើក​របៀប​សុវត្ថិភាព';
-$string['serverchecks'] = 'á\9e\80á\9e¶á\9e\9aâ\80\8bá\9e\96á\9e·á\9e\93á\9e·á\9e\8fá\9f\92á\9e\99â\80\8bá\9e\98á\9f\89á\9e¶á\9e\9fá\9f\8aá\9e¸á\9e\93â\80\8bá\9e\94á\9e\98á\9f\92á\9e\9aá\9e¾';
+$string['serverchecks'] = 'ពិនិត្យ​ម៉ាស៊ីន​បម្រើ';
 $string['sessionautostart'] = 'ចាប់ផ្ដើម​សម័យ​ដោយ​ស្វ័យប្រវត្តិ';
 $string['sessionautostarterror'] = 'វា​គួរ​តែ បិទ';
 $string['skipdbencodingtest'] = 'រំលង​ការ​សាកល្បង​អ៊ីនកូដឌីង​មូលដ្ឋាន​ទិន្នន័យ';
 $string['sessionautostart'] = 'ចាប់ផ្ដើម​សម័យ​ដោយ​ស្វ័យប្រវត្តិ';
 $string['sessionautostarterror'] = 'វា​គួរ​តែ បិទ';
 $string['skipdbencodingtest'] = 'រំលង​ការ​សាកល្បង​អ៊ីនកូដឌីង​មូលដ្ឋាន​ទិន្នន័យ';