local plugin MDL-21720 Local plugin Readme.txt didn't explain that version.php requir...
authorjerome mouneyrac <jerome@moodle.com>
Wed, 24 Feb 2010 09:04:17 +0000 (09:04 +0000)
committerjerome mouneyrac <jerome@moodle.com>
Wed, 24 Feb 2010 09:04:17 +0000 (09:04 +0000)
local/readme.txt

index b1c4923..e914060 100644 (file)
@@ -127,6 +127,14 @@ List of upgrade related files:
 /local/nicehack/version.php    - version specification file
 
 
+Version.php example
+-------------------
+/local/nicehack/version.php
+
+$plugin->version  = 2010022400;   // The (date) version of this plugin
+$plugin->requires = 2010021900;  // Requires this Moodle version
+
+
 Customised site defaults
 ------------------------
 Different default site settings can be stored in file /local/defaults.php.