MDL-32735 add missing message provider info for unmaintained enrol_authorize
authorPetr Skoda <commits@skodak.org>
Sun, 6 May 2012 10:07:48 +0000 (12:07 +0200)
committerPetr Skoda <commits@skodak.org>
Sun, 6 May 2012 10:10:47 +0000 (12:10 +0200)
enrol/authorize/lang/en/enrol_authorize.php
enrol/authorize/version.php

index 1f4d91e..1b74e21 100644 (file)
@@ -144,6 +144,7 @@ $string['invalidacctype'] = 'Invalid account type';
 $string['isbusinesschecking'] = 'Is business checking?';
 $string['logindesc'] = 'This option must be ON. <br /><br />Please ensure that you have turned <a href="{$a->url}">loginhttps ON</a> in Admin >> Variables >> Security.<br /><br />Turning this on will make Moodle use a secure https connection just for the login and payment pages.';
 $string['logininfo'] = 'When configuring your Authorize.Net account, the login name is required and you must enter <strong>either</strong> the transaction key <strong>or</strong> the password in the appropriate box. We recommend you enter the transaction key due to security precautions.';
+$string['messageprovider:authorize_enrolment'] = 'Authorize.Net enrolment messages';
 $string['methodcc'] = 'Credit card';
 $string['methodccdesc'] = 'Select credit card and accepted types below';
 $string['methodecheck'] = 'eCheck (ACH)';
index 2a7d367..6955933 100644 (file)
@@ -26,7 +26,7 @@
 
 defined('MOODLE_INTERNAL') || die();
 
-$plugin->version   = 2011112901;        // The current plugin version (Date: YYYYMMDDXX)
+$plugin->version   = 2011112902;        // The current plugin version (Date: YYYYMMDDXX)
 $plugin->requires  = 2011112900;        // Requires this Moodle version
 $plugin->component = 'enrol_authorize'; // Full name of the plugin (used for diagnostics)
 $plugin->cron      = 180;