Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Fri, 12 May 2017 16:04:20 +0000 (00:04 +0800)
committerAMOS bot <amos@moodle.org>
Fri, 12 May 2017 16:04:20 +0000 (00:04 +0800)
install/lang/fr/install.php
install/lang/he/admin.php
install/lang/pt/install.php

index ce19f48..fed08c2 100644 (file)
@@ -78,7 +78,9 @@ $string['pathsunsecuredataroot'] = 'L\'emplacement du dossier de données n\'est
 $string['pathswrongadmindir'] = 'Le dossier d\'administration n\'existe pas';
 $string['phpextension'] = 'Extension PHP {$a}';
 $string['phpversion'] = 'Version de PHP';
-$string['phpversionhelp'] = '<p>Moodle nécessite au minimum la version 5.6.5 (7.x a des limitations avec certains moteurs de base de données).</p><p>Vous utilisez actuellement la version {$a}.</p><p>Veuillez mettre à jour PHP ou passer à un hébergement avec une version plus récente de PHP.</p>';
+$string['phpversionhelp'] = '<p>Moodle nécessite au minimum la version 5.6.5 ou 7.1 (la version 7.0.x a des limitations avec certains moteurs de base de données).</p>
+<p>Vous utilisez actuellement la version {$a}.</p>
+<p>Veuillez mettre à jour PHP ou passer à un hébergement avec une version plus récente de PHP.</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
 $string['welcomep20'] = 'Vous voyez cette page, car vous avez installé Moodle correctement et lancé le logiciel <b>{$a->packname} {$a->packversion}</b> sur votre ordinateur. Félicitations !';
 $string['welcomep30'] = 'Cette version de <b>{$a->installername}</b> comprend des logiciels qui créent un environnement dans lequel <b>Moodle</b> va fonctionner, à savoir :';
index bda628c..bfe18aa 100644 (file)
@@ -42,4 +42,4 @@ $string['cliunknowoption'] = 'אפשרויות לא מוכרות :
 אנא השתמש באפשרות העזרה.';
 $string['cliyesnoprompt'] = 'רשום y (שפרושו כן) או n (שפרושו לא)';
 $string['environmentrequireinstall'] = 'נדרש להתקין ולאפשר הרחבה זו';
-$string['environmentrequireversion'] = '×\92×\99רס×\94 {$a->needed} × ×\93רשת ×\90×\9a ×\94×\92×\99רסה הנוכחית היא {$a->current}';
+$string['environmentrequireversion'] = '×\92רס×\94 {$a->needed} × ×\93רשת ×\90×\9a ×\94×\92רסה הנוכחית היא {$a->current}';
index 31e80df..1f78fbc 100644 (file)
@@ -66,9 +66,9 @@ $string['pathsunsecuredataroot'] = 'A localização da pasta de dados não é se
 $string['pathswrongadmindir'] = 'A pasta <b>admin</b> não existe';
 $string['phpextension'] = 'Extensão <b>{$a}</b> do PHP';
 $string['phpversion'] = 'Versão do PHP';
-$string['phpversionhelp'] = '<p>A instalação do Moodle só é possível se no servidor estiver instalada, pelo menos, a versão 5.6.5 do PHP (a versão 7.x tem algumas limitações).</p>
-<p>A versão atualmente instalada é <b>{$a}</b>.</p>
-<p>É necessário atualizar a versão do PHP ou mudar para um novo servidor que possua a referida versão!</p>';
+$string['phpversionhelp'] = '<p>A instalação do Moodle só é possível se no servidor estiver instalada, pelo menos, a versão 5.6.5 do PHP (a versão 7.0.x tem algumas limitações).</p>
+<p>A versão atualmente instalada é {$a}.</p>
+<p>É necessário atualizar a versão do PHP ou migrar para um servidor com a referida versão.</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
 $string['welcomep20'] = 'A apresentação desta página confirma a correta instalação e ativação do pacote <strong>{$a->packname} {$a->packversion}</strong> no servidor.';
 $string['welcomep30'] = 'Esta versão do pacote <strong>{$a->installername}</strong> inclui as aplicações necessárias para o correto funcionamento do  <strong>Moodle</strong>, nomeadamente:';