MDL-64787 mlbackend_python: Bump python package minimum version
authorDavid Monllaó <davidm@moodle.com>
Tue, 12 Mar 2019 12:11:02 +0000 (13:11 +0100)
committerDavid Monllaó <davidm@moodle.com>
Tue, 12 Mar 2019 12:11:02 +0000 (13:11 +0100)
lib/mlbackend/python/classes/processor.php

index e4457e4..e74de28 100644 (file)
@@ -38,7 +38,7 @@ class processor implements  \core_analytics\classifier, \core_analytics\regresso
     /**
      * The required version of the python package that performs all calculations.
      */
-    const REQUIRED_PIP_PACKAGE_VERSION = '0.37.0';
+    const REQUIRED_PIP_PACKAGE_VERSION = '1.0.0';
 
     /**
      * The path to the Python bin.