Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Fri, 16 Sep 2016 16:04:27 +0000 (00:04 +0800)
committerAMOS bot <amos@moodle.org>
Fri, 16 Sep 2016 16:04:27 +0000 (00:04 +0800)
install/lang/da/error.php
install/lang/da/install.php
install/lang/hy/admin.php

index e40905c..295d5a6 100644 (file)
@@ -40,12 +40,11 @@ $string['cannotsavemd5file'] = 'Kan ikke gemme md5-fil';
 $string['cannotsavezipfile'] = 'Kan ikke gemme zip-fil';
 $string['cannotunzipfile'] = 'Kan ikke pakke filen ud';
 $string['componentisuptodate'] = 'Komponenten er ajour';
-$string['dmlexceptiononinstall'] = '<p>En database fejl er opstået [{$a->errorcode}].<br />{$a->debuginfo}</p>';
+$string['dmlexceptiononinstall'] = '<p>En databasefejl er opstået [{$a->errorcode}].<br />{$a->debuginfo}</p>';
 $string['downloadedfilecheckfailed'] = 'Downloadet fil-tjek fejlede';
 $string['invalidmd5'] = 'Tjekvariablen var forkert - prøv igen';
 $string['missingrequiredfield'] = 'Der mangler nogle obligatoriske felter';
-$string['remotedownloaderror'] = '<p> Download af komponent til din server fejlede. Venligst verificer proxy indstillilnger; PHP cURL filtypen anbefales kraftigt. </p>
-<p>Du må downloade <a href="{$a->url}">{$a->url}</a> filen manuelt, kopier den til "{$a->dest}" på din server og udpak den her </p>';
+$string['remotedownloaderror'] = '<p>Download af komponent til din server fejlede. Verificer venligst proxy-indstillilngerne; udvidelsen PHP cURL  anbefales kraftigt. </p> <p>Du må downloade filen <a href="{$a->url}">{$a->url}</a> manuelt, kopier den til "{$a->dest}" på din server og udpakke den der.</p>';
 $string['wrongdestpath'] = 'Forkert destinationssti';
 $string['wrongsourcebase'] = 'Forkert kilde-URL';
 $string['wrongzipfilename'] = 'Forkert zip-filnavn';
index cb886c2..6c433be 100644 (file)
@@ -41,8 +41,8 @@ $string['databasehost'] = 'Databasevært';
 $string['databasename'] = 'Databasenavn';
 $string['databasetypehead'] = 'Vælg databasedriver';
 $string['dataroot'] = 'Datamappe';
-$string['datarootpermission'] = 'Rettighed til data mapper';
-$string['dbprefix'] = 'Præfix for tabeller';
+$string['datarootpermission'] = 'Rettighed til datamapper';
+$string['dbprefix'] = 'Præfiks for tabeller';
 $string['dirroot'] = 'Moodle-mappe';
 $string['environmenthead'] = 'Kontrollerer din serveropsætning...';
 $string['environmentsub2'] = 'Hver version af Moodle har nogle minimumskrav til PHP-version og nogle obligatoriske PHP-extensions.
index 2eeff55..e89c996 100644 (file)
@@ -32,6 +32,8 @@ defined('MOODLE_INTERNAL') || die();
 
 $string['clianswerno'] = 'ոչ';
 $string['cliansweryes'] = 'այո';
+$string['cliincorrectvalueerror'] = 'Սխալ, "{$a->value}"-ը ոչ ճիշտ արժեք է  "{$a->option}"-ի համար';
+$string['cliincorrectvalueretry'] = 'Ոչ ճիշտ արժեք, կրկին փորձեք';
 $string['cliyesnoprompt'] = 'Մեքենագրեք y (նշանակում է այո) կամ n (նշանակում է ոչ):';
 $string['environmentrequireinstall'] = 'անհրաժեշտ է, որպեսզի  տեղակայված և թույլատրված լինի';
 $string['environmentrequireversion'] = 'պահանջվում է {$a->needed} տարբերակը, դուք գործարկում եք՝ {$a->current}';