MDL-56001 lib: Update of moodle documentation.
authorAdrian Greeve <adrian@moodle.com>
Thu, 22 Sep 2016 02:16:30 +0000 (10:16 +0800)
committerAdrian Greeve <adrian@moodle.com>
Tue, 4 Oct 2016 02:01:15 +0000 (10:01 +0800)
Update of readme_moodle.txt and thirdpartylibs.xml
with information about the update to 1.4.2

lib/simplepie/readme_moodle.txt
lib/thirdpartylibs.xml

index 28bfa76..4ec9439 100644 (file)
@@ -8,3 +8,11 @@ Changes:
 
 Dan Poltawski <talktodan@gmail.com>
 Petr Skoda
 
 Dan Poltawski <talktodan@gmail.com>
 Petr Skoda
+
+2016/09/22
+==========
+Updated to version 1.4.2 (MDL-56001)
+The actual code has not been updated and still reads 1.4.1, but this is tagged as 1.4.2 on the site.
+My guess is that they forgot to update the numbers when tagging the new version number. An issue has
+been created on their github account (https://github.com/simplepie/simplepie/issues/472).
+By Adrian Greeve <adrian@moodle.com>
\ No newline at end of file
index 8acc232..1a8b775 100644 (file)
     <location>simplepie</location>
     <name>SimplePie</name>
     <license>BSD</license>
     <location>simplepie</location>
     <name>SimplePie</name>
     <license>BSD</license>
-    <version>1.3.1</version>
+    <version>1.4.2</version>
     <licenseversion></licenseversion>
   </library>
   <library>
     <licenseversion></licenseversion>
   </library>
   <library>