MDL-56788 themes: Update require to use admin setting.
authorAdrian Greeve <adrian@moodle.com>
Mon, 7 Nov 2016 01:52:30 +0000 (09:52 +0800)
committerAdrian Greeve <adrian@moodle.com>
Mon, 7 Nov 2016 03:16:34 +0000 (11:16 +0800)
The renderer now uses the $CFG->admin setting in the
require_once call.

theme/boost/classes/output/core/admin_renderer.php

index ecc77a5..685cc2b 100644 (file)
@@ -27,7 +27,7 @@ defined('MOODLE_INTERNAL') || die();
 
 use moodle_url;
 
-require_once($CFG->dirroot . '/admin/renderer.php');
+require_once($CFG->dirroot . '/' . $CFG->admin . '/renderer.php');
 
 /**
  * Admin renderer class.