MDL-51537 libraries: update horde library to 5.2.7
authorSimey Lameze <simey@moodle.com>
Thu, 1 Oct 2015 03:01:16 +0000 (11:01 +0800)
committerSimey Lameze <simey@moodle.com>
Mon, 5 Oct 2015 01:58:44 +0000 (09:58 +0800)
lib/horde/locale/pt_BR/LC_MESSAGES/Horde_Mime.mo
lib/horde/locale/pt_BR/LC_MESSAGES/Horde_Mime.po
lib/horde/readme_moodle.txt
lib/thirdpartylibs.xml
lib/upgrade.txt

index 6008753..dd64651 100644 (file)
Binary files a/lib/horde/locale/pt_BR/LC_MESSAGES/Horde_Mime.mo and b/lib/horde/locale/pt_BR/LC_MESSAGES/Horde_Mime.mo differ
index 2ac4911..e8c4253 100644 (file)
@@ -7,7 +7,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: Horde_Mime\n"
 "Report-Msgid-Bugs-To: dev@lists.horde.org\n"
-"POT-Creation-Date: 2013-10-29 10:13+0100\n"
+"POT-Creation-Date: 2014-06-04 11:28+0200\n"
 "PO-Revision-Date: 2010-10-13 01:27+0200\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: i18n@lists.horde.org\n"
@@ -25,31 +25,31 @@ msgstr "Notificação de Disposição"
 msgid "HTML Version of Message"
 msgstr "Versão HTML da Mensagem"
 
-#: lib/Horde/Mime/Headers.php:542
+#: lib/Horde/Mime/Headers.php:547
 msgid "List-Archive"
 msgstr "List-Archive"
 
-#: lib/Horde/Mime/Headers.php:537
+#: lib/Horde/Mime/Headers.php:542
 msgid "List-Help"
 msgstr "List-Help"
 
-#: lib/Horde/Mime/Headers.php:544
+#: lib/Horde/Mime/Headers.php:549
 msgid "List-Id"
 msgstr "List-Id"
 
-#: lib/Horde/Mime/Headers.php:540
+#: lib/Horde/Mime/Headers.php:545
 msgid "List-Owner"
 msgstr "List-Owner"
 
-#: lib/Horde/Mime/Headers.php:541
+#: lib/Horde/Mime/Headers.php:546
 msgid "List-Post"
 msgstr "List-Post"
 
-#: lib/Horde/Mime/Headers.php:539
+#: lib/Horde/Mime/Headers.php:544
 msgid "List-Subscribe"
 msgstr "List-Subscribe"
 
-#: lib/Horde/Mime/Headers.php:538
+#: lib/Horde/Mime/Headers.php:543
 msgid "List-Unsubscribe"
 msgstr "List-Unsubscribe"
 
index db83a24..3fe916b 100644 (file)
@@ -4,10 +4,10 @@ Description of import of Horde libraries
   around for future updates:
     git clone git@github.com:horde/horde.git
 # Checkout the version of horde you require:
-    git checkout horde-5.2.1
-# Copy the following script, change it's execute bit, and run it, passing
-  in your path to Horde:
-    /tmp/copyhorde.sh ~/git/ext/horde/framework
+    git checkout horde-5.2.7
+# Copy the following script and store it on /tmp, change it's execute bit, and run it, passing
+  in your path to Horde (the directory you've cloned the repository):
+    /tmp/copyhorde.sh ~/git/ext/horde/
 
 ====
 #!/bin/sh
index d560b63..454595c 100644 (file)
     <location>horde</location>
     <name>Horde</name>
     <license>LGPL/BSD</license>
-    <version>5.2.1</version>
+    <version>5.2.7</version>
     <licenseversion>2.1</licenseversion>
   </library>
   <library>
index 5d25e3f..7cf1c4a 100644 (file)
@@ -3,6 +3,7 @@ information provided here is intended especially for developers.
 
 === 3.0 ===
 
+* The horde library has been updated to version 5.2.7.
 * External functions x_is_allowed_from_ajax() methods have been deprecated. Define 'ajax' => true in db/services.php instead.
 * External functions can be called without a session if they define 'loginrequired' => true in db/services.php.
 * All plugins are required to declare their frankenstyle component name via