MDL-28466 pluginlib: Add enrol_authorize as standard deleted plugin
authorDan Poltawski <dan@moodle.com>
Mon, 15 Jul 2013 02:15:16 +0000 (10:15 +0800)
committerDan Poltawski <dan@moodle.com>
Mon, 15 Jul 2013 02:25:22 +0000 (10:25 +0800)
This means we won't bother our users about it in the plugin list

thanks Marina for picking it up!

lib/pluginlib.php

index b76cd31..fb6ff3b 100644 (file)
@@ -636,6 +636,7 @@ class plugin_manager {
         // Moodle 2.3 supports upgrades from 2.2.x only.
         $plugins = array(
             'qformat' => array('blackboard'),
         // Moodle 2.3 supports upgrades from 2.2.x only.
         $plugins = array(
             'qformat' => array('blackboard'),
+            'enrol' => array('authorize'),
         );
 
         if (!isset($plugins[$type])) {
         );
 
         if (!isset($plugins[$type])) {