MDL-20716 json PHP extension is required in Moodle 2.0
[moodle.git] / admin / environment.xml
2010-10-16 Petr SkodaMDL-20716 json PHP extension is required in Moodle 2.0
2010-09-05 Petr SkodaMDL-23899 PHP Intl extension is recommended in 2.0...
2010-08-29 Petr SkodaMDL-23974 dom and xml extensions are now required
2010-08-29 Petr SkodaMDL-15057 PCRE is a required extension, looks like...
2010-07-15 Petr SkodaMDL-23222 marking spl as required php ext
2010-07-08 Martin DougiamasMDL-22964 xmlrpc is no longer required, but still highl...
2010-06-28 Martin DougiamasMDL-22964 XML-RPC is now required. We need it for...
2009-11-18 Petr SkodaMDL-20900 iconv now required in 2.0
2009-11-18 Petr SkodaMDL-20885 PHP soap lib now recommended
2009-10-08 stronk7MDL-20352 - raising oracle 2.0 min req. to 10.2
2009-06-03 skodakMDL-18976 simplexml ext now marked as required, credit...
2009-06-03 skodakMDL-19388 removing mysql bypass from 1.8-2.0 - we requi...
2009-05-12 stronk7MDL-19161 - DB 2.0 reqs. Updated to fulfil 2.0 Roadmap...
2009-02-01 skodakMDL-10275 moved the rest of environment tests from...
2009-01-28 stronk7MDL-18073 environment - enforce PHP 5.2.8 req for Moodl...
2008-11-27 skodakMDL-17405 moving Data mod upgrade notification to prope...
2008-11-21 jeromedatabase: MDL-16999 fix "Required Entries" and "Require...
2008-11-19 skodakMDL-17274 security: register globals not supported...
2008-08-04 stronk7Re-adding two Moodle 1.9 env checks that were deleted...
2008-08-04 skodakMDL-15928 switched to zip PHP extensions
2008-08-01 skodakMDL-15410 Require PHP 5.2.4 instead of 5.2.0 in HEAD...
2008-06-30 dongsheng"MDL-15349, in moodle 2.0, curl lib is required"
2008-06-22 skodakMDL-15071 new sqlite pdo driver by Andrei Bautu (with...
2008-05-11 skodakMDL-14451 removed pre 1.9 upgrade code - question upgra...
2008-05-11 skodakMDL-14451 removed pre 1.9 upgrade code - question upgra...
2008-05-01 scyrmaMDL-3381: keeping environement.xml in sync (from 1.8)
2008-04-24 scyrmaMDL-3381 - Remove all remaining core calls to ctype_...
2008-02-19 moodlerMDL-13489 Merged fixes from 1.9
2008-01-12 stronk7Minor changes to custom check definition. MDL-12914...
2008-01-11 stronk7Adding custom check to test MDL-12914 ; merged from...
2007-08-28 stronk7Now Moodle >= 1.9 requires PostgreSQL >= 8.0. MDL-11033
2007-08-10 stronk7And Moodle 2.0 requires Moodle 1.9 to be running. Testi...
2007-08-09 jamiesenseimerging MOODLE_19_QUESTIONS with HEAD
2007-07-30 stronk7Since now, Moodle 2.0 will require PHP 5.2. MDL-10390
2007-04-27 tjhuntGet the strings the right way round!
2007-04-27 tjhuntMDL-9616 - Custom checks in environment.xml
2007-01-18 martinlanghoffmnet: environment now recommends tokenizer
2007-01-04 martinlanghoffmnet: environment now recommends openssl
2007-01-04 martinlanghoffmnet/multienrol: admin area changes, including test...
2006-11-07 skodaknew unicode environment check for 1.8 and 1.7 MDL-6332...
2006-10-19 stronk7Adding support for the new mssql_n driver
2006-10-09 stronk7Add odbc_msql dbtype to a bunch of places.
2006-10-09 stronk7Raising MSSQL min req. to 2005 (9.0)
2006-09-28 stronk7Added PHP 5.0.x restriction to Moodle 1.7. MDL-5653
2006-05-29 stronk7Adding environmental checks for 1.7 (mssql and oracle...
2006-02-04 stronk7Solving typo!
2006-02-04 stronk7changing one wrong string.
2006-02-04 stronk7Bypass function redefined a bit.
2006-02-02 stronk7Now enviroment.xml will support:
2006-01-25 stronk7Raising MySQL minimum version to 4.1.16
2006-01-16 stronk7Changed recommended to optional.
2006-01-16 stronk7Put some real data about reqs, both for 1.5 and 1.6.
2006-01-16 stronk7fit PHP_EXTENSION under PHP_EXTENSIONS container.
2006-01-16 stronk7Initial model of Moodle compatibility matrix to be