MDL-60285 lib: Update loglevel to 1.5.1