MDL-20716 json PHP extension is required in Moodle 2.0