MDL-27500 HTML Editor - updating tinymce version used by moodle to 3.4.2